Experiencing Network Issues

Incident Report for BANKSapi

Resolved

Update: Our service provider has implemented a workaround on their side which solved the problem for us for now. They are still investigating the issue but won't do any further changes today.
Posted Nov 10, 2022 - 15:57 CET

Investigating

At the moment we encounter network issues in the datacenters. Our service provider is investigating, but we have currently no ETA on a solution.
Posted Nov 10, 2022 - 14:35 CET
This incident affected: BANKSapi operational API (Connect (BANKSapi API), Access (bank interfaces), Auth (Authorization API), Machine Learning (AI)).