DB connection impacted

Incident Report for BANKSapi

Resolved

The incident has been resolved and all systems are operational. We will provide a full post-mortem to our customers tomorrow.
Posted Jul 14, 2026 - 18:39 CEST

Update

It looks like the issue is resolved, we are verifying the solution
Posted Jul 14, 2026 - 18:32 CEST

Update

We have identified the solution and are working on a permanent fix
Posted Jul 14, 2026 - 18:22 CEST

Update

We are continuing to investigate this issue with our hosting provider
Posted Jul 14, 2026 - 16:19 CEST

Investigating

Some of the nodes cannot connect to the database, resulting in unavailable services. We are investigating the issue
Posted Jul 14, 2026 - 15:30 CEST
This incident affected: BANKSapi operational API (Connect (BANKSapi API), Access (bank interfaces), Auth (Authorization API), Machine Learning (AI), Scheduler (Background synchronization of bank accounts)).